Jump to content

Welcome to FTB Forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

I need Help with the apiary


13 replies to this topic

#1
crwarlord

crwarlord

    Newbie

  • Members
  • Pip
  • 3 posts
  • Modpack:MindCrack Pack

I have my base all set up and wanted to get into bee breeding. I made an apiary and used forest drones to start making honey combs. Everything was working fine until after two cycles it said that it was a hostile environment. I broke it and placed it again with the same bees and it worked fine. Am i doing something wrong? 



#2
digitallyApocalyptic

digitallyApocalyptic

    Advanced Member

  • Administrators
  • 262 posts
  • IGN:GameStopper
  • Modpack:FTB Ultimate

Happening to me too. Are you in an ExtraBiomesXL biome? This may be the root of the trouble, as it only happens to me when I'm using ExtraBiomesXL biomes for bee breeding. These biomes seem to be a bit buggy for this purpose. I'm fairly certain that you aren't doing anything wrong and that it's just a glitch.


My username is digitallyApocalyptic. I contribute where I can on the wiki and I've previously built pretty much the entirety of Category:Twilight Forest. I play FTB Ultimate, some games on Steam, and I follow MS Paint Adventures.


#3
Embri

Embri

    Advanced Member

  • Contributor
  • PipPipPip
  • 42 posts
  • Modpack:MindCrack Pack

That's bizarre - can't say I've run into this glitch before, but I guess it's to be expected with so many mods.  If you are near a coastal area, or even a river or beach, those are all Vanilla Normal/Normal, so should be just fine for your little Forest ladies.  


What biome are you in right now?  The other possibility I can think of would be that the previous generations had higher tolerances than the current one, which would make them unable to work if the biome no longer fell in their acceptable environment range (only that wouldn't fix itself just by taking them out and putting them back in...)  Pure forests don't have any tolerances from what I remember, so if they're pure hive bees it wouldn't be that.   Are they actually producing, i.e lifebars going down after you reset them?



#4
crwarlord

crwarlord

    Newbie

  • Members
  • Pip
  • 3 posts
  • Modpack:MindCrack Pack

I am on a plains biome and it will run through around three generations before bugging out except i am not having any problems with my tropical bees in a jungle biome so i shall try switching to a forest biome and see if that helps thanks



#5
PinkytehPwner

PinkytehPwner

    Newbie

  • Members
  • Pip
  • 1 posts
  • Modpack:MindCrack Pack

Quick question- what modpack are you all using?

Mindcrack is the one I use and it seems that the bees can mutate with the current climate, also there is a bug with the Bee mod being placed in the Biomes XL biomes like the . I think this is due to the mods clashing and not being able to work together. There are many reasons for this and it appears that resetting them somehow (breaking them for example) fixes this for a short period of time. Other mods do the same thing.

Thaumcraft doesn't work all the time in Twilight forest due to them being different mods... unless a silver wood is planted adn somehow grown, thaumcraft has no Aura nodes (Soemthing called Vis is made by these nodes and it can be used to do magic).



#6
crwarlord

crwarlord

    Newbie

  • Members
  • Pip
  • 3 posts
  • Modpack:MindCrack Pack

I am using the mindcrack pack and upon further research it seems that whenever i leave the area for a long period of time it bugs out 



#7
ZER0-0

ZER0-0

    Advanced Member

  • Contributor
  • PipPipPip
  • 293 posts
  • Location:Planet Earth
  • Modpack:FTB Ultimate

Quick question- what modpack are you all using?

Mindcrack is the one I use and it seems that the bees can mutate with the current climate, also there is a bug with the Bee mod being placed in the Biomes XL biomes like the . I think this is due to the mods clashing and not being able to work together. There are many reasons for this and it appears that resetting them somehow (breaking them for example) fixes this for a short period of time. Other mods do the same thing.

Thaumcraft doesn't work all the time in Twilight forest due to them being different mods... unless a silver wood is planted adn somehow grown, thaumcraft has no Aura nodes (Soemthing called Vis is made by these nodes and it can be used to do magic).

Beneath the picture and name of each user is usually a little blurb that says : Modpack:MindCrack Pack or whatever pack they are using.

 

<----


When in Trouble or in Doubt, Run in circles, Scream and Shout!


#8
Embri

Embri

    Advanced Member

  • Contributor
  • PipPipPip
  • 42 posts
  • Modpack:MindCrack Pack

Hm, possibly when the chunk unloads, Minecraft is applying the default biome data or something else is conflicting with what the biome should be set as?  Plains are Vanilla and shouldn't be causing a problem otherwise.  While it's not ideal, perhaps you could try a chunk loader and see if that keeps your ladies at their jobs instead of slacking off. 



#9
ZL123

ZL123

    I am not funny

  • Moderators
  • 1424 posts
  • Location:Not somewhere where people say a fake location to try to be funny
  • IGN:ZL123
  • Modpack:Private Pack

NBT is screwy.


-ZL123
"Hope I helped!"

 

YT: http://youtube.com/ZL234

Twitter: https://twitter.com/ZL234


#10
Embri

Embri

    Advanced Member

  • Contributor
  • PipPipPip
  • 42 posts
  • Modpack:MindCrack Pack

Is there any way to fix the Named Binary Tags, short of starting over a new map?  What causes them to go "screwy"?



#11
ZL123

ZL123

    I am not funny

  • Moderators
  • 1424 posts
  • Location:Not somewhere where people say a fake location to try to be funny
  • IGN:ZL123
  • Modpack:Private Pack

It's the coding that's not optimal. Just bugs, really. :P

 

Example:

http://youtu.be/YFaCNsuD01k?t=0m1s

http://youtu.be/6QFgJiwKx_0?t=12m3s


-ZL123
"Hope I helped!"

 

YT: http://youtube.com/ZL234

Twitter: https://twitter.com/ZL234


#12
mrEyo

mrEyo

    Newbie

  • Members
  • Pip
  • 2 posts
  • Modpack:FTB Ultimate

I had a problem with all apiaries showing hostile environments. Had to remove and replace them before they started working again.

 

UPDATE: If you ever leave to another MystCraft dimension and come back, the same thing will happen. Must remove and replace the apiaries again. Going to the Nether and the End is okay.



#13
captainfunk123

captainfunk123

    Newbie

  • Members
  • Pip
  • 1 posts
  • Location:Nowhere
  • Modpack:MindCrack Pack
Try switching to a ocean biome that seems to fix it for some people (including me) if that's doesn't work do u have any other custom mods installed? If u do reinstall that mod-pack without them if u need any help try to email me at captainfunk123@gmail.com
  • captainfunk123 likes this

#14
timrem

timrem

    Advanced Member

  • Administrators
  • 782 posts
  • Location:NJ, USA
  • Modpack:Direwolf20 1.6 Pack

Do not 'like' your own posts, captainfunk.

 

I think, after ten months, they've either figured it out or stopped caring.





Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users